Resultados 1 al 3 de 3

[Solucionado] Problema con usb kingston

Esta es una discusión para el tema [Solucionado] Problema con usb kingston en el foro Ayuda Técnica, bajo la categoría Tecnologia; Buenas tardes. Les escribo por un problema que me aqueja hace ya algunas semanas. Lo que sucede es que hace ...
Página: 1


  1. #1
    Moderador
    Fecha de ingreso
    21 feb, 07
    Ubicación
    Talara, Peru, Peru
    Mensajes
    988

    Predeterminado [Solucionado] Problema con usb kingston

    Buenas tardes.

    Les escribo por un problema que me aqueja hace ya algunas semanas. Lo que sucede es que hace un par de semanas, instale un HD (conector IDE) a una pc cuyo disco era SATA. El S.O. inicio con normalidad pero en el HD "nuevo" me aparecian algo de 30 (o quizas mas) particiones, c/u de 2 GB. Luego de probar con diversos programas para administracion de discos (parititon magic, disk manager, etc) opté por no darle mayor importancia y descartar el HD.

    El problema es que durante todo esto, los programas que instale los llevaba en una USB Kingston de 4 GB, la cual, luego de que sacara el HD "nuevo", ya no reconoce la PC. Es decir, hubo 2 cambios. El 1ero es que ahora me aparece el icono de "extraccion segura del SAMSUNG HD161HJ (C, D)" -el disco que tengo actualmente- y cuando conecto el USB, me sale lo "extraccion segura de dispositivo de almacenamiento" pero solo eso. No puedo acceder a mis archivos dentro del USB y nisiquiera le asigna una letra.

    Cabe destacar algunos detalles:

    a) He probado el USB en otras maquinas y funciona normal.
    b) He probado otros USB en esta maquina y los reconoce sin problema alguno, incluso otro usb de la misma marca y capacidad.
    c) Cuando conecte el HD (seagate de 80 GB, si mal no recuerdo) en "Mi Pc" solo me reconcia particiones hasta la letra "Z:" sin embargo, al entrar al Partition Magic y el Adobe Disk Manager, me figuraban las demas particiones que no tenian asignada ninguna letra.
    d) He intentado restaurar sistema hasta antes de aquel nefasto dia pero me es imposible completar la restauracion a cualquier punto de control anterior a aquel dia.
    e) Por ultimo, menciono que cuando doy a restaurar sistema, me avisa que se efectuaran cambios en las unidades F:, G:, H: ... Z: pero asi le de aceptar o cancelar a dicha advertencia, obtengo los resultados antes mecionados.

    Si alguien tiene una idea de como volver a reconocer mi USB, se lo agradeceria mucho :D

    Saludos.
    No me dijo ni no, ni si sino todo lo contrario.

  2. #2
    Senior Member Avatar de impsys
    Fecha de ingreso
    30 mar, 10
    Ubicación
    Stone Bridge
    Mensajes
    465

    Predeterminado Re: Problema con usb kingston

    Hola, lo mas sencillo que te podria decir es formatealo, jejeje, pero no.
    Vamos a ver algunos consejos hasta de un conejo:

    1.- No especificas tu S.O. Pero parece ser Windows Vista o Seven.
    2.- Prueba mediante panel de control ->Herramientas Administrativas.
    3.- Abre administración de Equipos->Administración de discos (con el usb colocado)
    4.- Si aparece reconocido la unidad USB, le haces clic derecho
    5.- Escoges cambiar Letra y Ruta de Acceso a la unidad, le especificas una letra y prueba si es que tienes acceso.
    6.- Si has creado por error multiples particiones con esta herramienta puedes tratar de recomponer las cosas.
    7.- Por ultimo poco menos probable que en la Bios en la parte de dispositivos el Puerto Sata este configurado como AHCI o como Sata, ponlo en Legacy.

    Espero te que te sea de ayuda....

  3. #3
    Moderador
    Fecha de ingreso
    21 feb, 07
    Ubicación
    Talara, Peru, Peru
    Mensajes
    988

    Predeterminado Re: Problema con usb kingston

    :arrowu: Exacto, justo eso es lo que acaba de intentar y funciono. Finalmente pude acceder a mi usb. Muchas gracias por la ayuda.

    En cuanto al S.O., uso XP jejeje.

    Saludos.
    No me dijo ni no, ni si sino todo lo contrario.

Temas similares

  1. Problema con PC. Se apaga el S.O. pero el led no.
    Por RavenxD en el foro Ayuda Técnica
    Respuestas: 13
    Último mensaje: 06/02/2011, 10:32
  2. [Solucionado] Problema con Wifi
    Por oOoAioriaoOo en el foro Ayuda Técnica
    Respuestas: 3
    Último mensaje: 29/08/2010, 14:58
  3. [Solucionado]Problema memoria USB
    Por LiOn!92 en el foro Ayuda Técnica
    Respuestas: 7
    Último mensaje: 28/07/2010, 19:25
  4. Problema MEMORIA USB KINGSTON
    Por SUPERVEGETA en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 06/12/2008, 10:15
  5. Ayuda Problema con Memoria Usb Kingston de 4gb DT 101
    Por Tsubasa en el foro Ayuda Técnica
    Respuestas: 4
    Último mensaje: 27/11/2008, 21:34

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •