Resultados 1 al 5 de 5

medal of honor --> error al jugar: ayuda!

Esta es una discusión para el tema medal of honor --> error al jugar: ayuda! en el foro Ayuda Técnica, bajo la categoría Tecnologia; bueno me instale medal of honor allied assault, pero al cargar la 1ra fase (el entrenamiento) el juego se cierra ...
Página: 1


  1. #1
    Senior Member Avatar de gabriel_18
    Fecha de ingreso
    25 feb, 04
    Ubicación
    San Miguel
    Mensajes
    236

    Predeterminado medal of honor --> error al jugar: ayuda!

    bueno me instale medal of honor allied assault, pero al cargar la 1ra fase (el entrenamiento) el juego se cierra y la consola dice lo sgte:
    Código:
    WARNING: Medal of honor requires a video card with multitexturing capability

    Me parece raro que salga esto (tan antigua esta mi tajeta? :-o, y eso que este juego no es la gran cosa en cuanto a requerimientos). Tengo una Intel740. He intentado bajarle la calidad y otras opciones en las opciones de video del juego, pero sale igual.
    Hay alguna forma de solucionar esto? o no me queda mas que cambiar de tarjeta?

    PD: Les dejo porsiacaso todo lo que sale en la consola desde que carga el juego hasta que aparece el error :lol: :lol:

    Código:
    --- Common Initialization ---
    Medal of Honor Allied Assault 1.00 win-x86 Dec  6 2001
    ----- FS_Startup -----
    Current search path:
    C:\Archivos de programa\EA GAMES\MOHAA\main\Pak6Es.pk3 (471 files)
    C:\Archivos de programa\EA GAMES\MOHAA\main\Pak5.pk3 (259 files)
    C:\Archivos de programa\EA GAMES\MOHAA\main\Pak4.pk3 (593 files)
    C:\Archivos de programa\EA GAMES\MOHAA\main\Pak3.pk3 (669 files)
    C:\Archivos de programa\EA GAMES\MOHAA\main\Pak2.pk3 (4722 files)
    C:\Archivos de programa\EA GAMES\MOHAA\main\Pak1.pk3 (396 files)
    C:\Archivos de programa\EA GAMES\MOHAA\main\Pak0.pk3 (11174 files)
    C:\Archivos de programa\EA GAMES\MOHAA/main
    
    ----------------------
    18284 files in pk3 files
    execing default.cfg
    execing menu.cfg
    execing newconfig.cfg
    Config: unnamedsoldier.cfg
    execing configs/unnamedsoldier.cfg
    execing newconfig.cfg
    couldn't exec localized.cfg
    execing autoexec.cfg
    Unknown command "fov"
    couldn't exec custom.cfg
    ...detecting CPU, found x86 (P5/Pentium2, MMX)
    
    ------- Input Initialization -------
    Initializing DirectInput...
    Couldn't set DI coop level
    Falling back to Win32 mouse support...
    ------- Input Initialization Complete ------- 506
    You are now setup for easy mode.
    ----- Client Initialization -----
    Called FadeSound with: 0.000000
    ----- Initializing Renderer ----
    ----- R_Init -----
    Initializing OpenGL subsystem
    ...initializing QGL
    ...calling LoadLibrary( 'C:\WINDOWS\SYSTEM\opengl32.dll' ): succeeded
    ...setting mode 3: 640 480 FS
    ...using colorsbits of 16
    ...calling CDS: ok
    ...registered window class
    ...created [email protected],0 (640x480)
    Initializing OpenGL driver
    ...getting DC: succeeded
    ...GLW_ChoosePFD( 16, 16, 0 )
    ...28 PFDs found
    ...hardware acceleration found
    ...PIXELFORMAT 4 selected
    ...creating GL context: succeeded
    ...making context current: succeeded
    Initializing OpenGL extensions
    ...GL_EXT_texture_compression_s3tc not found
    ...GL_ARB_texture_compression not found
    ...GL_EXT_texture_env_add not found
    ...WGL_EXT_swap_control not found
    ...GL_ARB_multitexture not found
    ...GL_EXT_texture_env_combine not found
    ...using GL_EXT_compiled_vertex_array
    ...WGL_3DFX_gamma_control not found
    
    GL_VENDOR: Intel
    GL_RENDERER: Intel740
    GL_VERSION: 1.1.0 - 2703
    GL_EXTENSIONS: GL_EXT_abgr
    GL_EXTENSIONS: GL_EXT_bgra
    GL_EXTENSIONS: GL_EXT_packed_pixels
    GL_EXTENSIONS: GL_EXT_paletted_texture
    GL_EXTENSIONS: GL_SGI_compiled_vertex_array
    GL_EXTENSIONS: GL_SGI_cull_vertex
    GL_EXTENSIONS: GL_EXT_compiled_vertex_array
    GL_EXTENSIONS: GL_EXT_cull_vertex
    GL_EXTENSIONS: GL_WIN_swap_hint
    GL_MAX_TEXTURE_SIZE: 1024
    GL_MAX_ACTIVE_TEXTURES_ARB: 0
    
    PIXELFORMAT: color(16-bits) Z(16-bit) stencil(0-bits)
    MODE: 3, 640 x 480 fullscreen hz:N/A
    GAMMA: hardware w/ 0 overbright bits
    CPU: x86 (P5/Pentium2, MMX)
    rendering primitives: single glDrawElements
    texturemode: GL_LINEAR_MIPMAP_NEAREST
    picmip: 2
    texture bits: 16
    multitexture: disabled
    compiled vertex arrays: enabled
    texenv add: disabled
    compressed textures: disabled
    Initializing Shaders
    Setting up Shaders
    ----- finished R_Init -----
    ------- profiling DrawBackground methods -------
    glDrawPixels w/ BGR: 16994 clocks
    glDrawPixels w/ RGB: 14622 clocks
    glTexSubImage2D w/ BGR: 20341704 clocks
    glTexSubImage2D w/ RGB: 2278493 clocks
    DrawBackground: using glDrawPixels with RGB data
    -------------------------------
    ------ Force Feedback Initialization -----
    Loading ff...
    ff: Creating feedback device:
    ff: ...no ff mouse found
    Failed to load ff dll
    ------------------------------------------
    --------- Force Feedback Shutdown --------
    ------------------------------------------
    Winsock Initialized
    Opening IP socket: localhost:12203
    Hostname: pc
    IP: 127.0.0.1
    ------- Sound Initialization (full) -------
    Sound opened using Direct Sound
    'Miles Fast 2D Positional Audio' provider opened.
    Loading global/sound0.txt
    ------- S_StopAllSounds (stop music) -------
    ------- S_StopAllSounds Complete-------
    ----- Sound Info -----
    driver - Miles Fast 2D Positional Audio
    speaker setup - 2 speakers
    reverb - OFF
    samplebits - 16
    speed - 22050
    ----------------------
    ------- Sound Initialization Complete ------- 778 ms
    Setting up Shaders
    Loading inventory...
    ----- Client Initialization Complete ----- 7936 ms
    --- Common Initialization Complete --- 15188 ms
    Working directory: C:\Archivos de programa\EA GAMES\MOHAA
    Loading Localization File global/localization.txt
    --- Error: Invalid Entry... RefName: Go on and run, you yellow-bellies!		LocName: ¡Continuar corriendo, gordufos!  Attempting to Recover.
    --- Warning: Recovered From Error, Data May have been lost.
    ------- S_StopAllSounds (stop music) -------
    ------- S_StopAllSounds Complete-------
    trFMV::play(), playing EAlogo.RoQ
    ------- S_StopAllSounds (stop music) -------
    ------- S_StopAllSounds Complete-------
    trFMV::play(), playing 2015intro.RoQ
    ------- S_StopAllSounds (stop music) -------
    ------- S_StopAllSounds Complete-------
    trFMV::play(), playing intro.RoQ
    ------- S_StopAllSounds (stop music) -------
    ------- S_StopAllSounds Complete-------
    ------ Server Initialization ------
    Server: training
    Called FadeSound with: 0.000000
    Called FadeSound with: 0.000000
    ------- S_StopAllSounds (stop music) -------
    ------- S_StopAllSounds Complete-------
    ------- S_StopAllSounds (stop music) -------
    ------- S_StopAllSounds Complete-------
    Called FadeSound with: 0.000000
    Setting up Shaders
    UI_DrawConnect called
    ------ Server Initialization Complete ------ 10.61 seconds
    Called FadeSound with: 0.000000
    ------- Sound Begin Registration -------
    ------- S_StopAllSounds (stop music) -------
    ------- S_StopAllSounds Complete-------
    ------- Sound Begin Registration Complete -------
    
    
    -----------PARSING UBERSOUND------------
    Any SetCurrentTiki errors means that tiki wasn't prefetched and tiki-specific sounds for it won't work. To fix prefetch the tiki. Ignore if you don't use that tiki on this level.
    Parse/Load time: 11.201000 seconds.
    -------------UBERSOUND DONE---------------
    
    
    
    -----------PARSING UBERDIALOG------------
    Any SetCurrentTiki errors means that tiki wasn't prefetched and tiki-specific sounds for it won't work. To fix prefetch the tiki. Ignore if you don't use that tiki on this level.
    ERROR bLoadForMap: dfr_sighted_06h_189 alias with empty maps specification.
    Parse/Load time: 0.895000 seconds.
    -------------UBERDIALOG DONE---------------
    
    ----- CL_Shutdown -----
    Called FadeSound with: 0.000000
    ------- S_StopAllSounds (stop music) -------
    ------- S_StopAllSounds Complete-------
    ------- Sound Shutdown (full) -------
    ------- Sound Shutdown Complete -------
    RE_Shutdown( 1 )
    Shutting down OpenGL subsystem
    ...wglMakeCurrent( NULL, NULL ): success
    ...deleting GL context: success
    ...releasing DC: success
    ...hiding window
    ...destroying window
    ...window successfully destroyed
    ...resetting display
    ...shutting down QGL
    ...unloading OpenGL DLL
    -----------------------
    ----- Server Shutdown -----
    ---------------------------
    WARNING: Medal of Honor requires a video card with multitexturing capability

  2. #2
    Senior Member
    Fecha de ingreso
    17 sep, 03
    Ubicación
    ?????????
    Mensajes
    293

    Predeterminado

    Esto va en ayuda tecnica :-?

    tu tarjeta nika aguanta medal
    si fuese una 810 si lo haria informate de los rekerimientos del juego ....

  3. #3
    Senior Member Avatar de gabriel_18
    Fecha de ingreso
    25 feb, 04
    Ubicación
    San Miguel
    Mensajes
    236

    Predeterminado

    sorry si es que esta en el foro incorrecto, esque como a veces postean sobre juegos lo escribi en varios :lol:

    Pucha, me parece raraso que salga eso xq con otros juegos no me ocurria ni un problema (cs, warcraft, etc) :-(

  4. #4
    king of pain Staff Avatar de Snake
    Fecha de ingreso
    23 sep, 01
    Ubicación
    Tokyo
    Mensajes
    4,745

    Predeterminado Re: medal of honor --> error al jugar: ayuda!

    Cita Iniciado por gabriel_18
    Me parece raro que salga esto (tan antigua esta mi tajeta? :-o, y eso que este juego no es la gran cosa en cuanto a requerimientos). Tengo una Intel740. He intentado bajarle la calidad y otras opciones en las opciones de video del juego, pero sale igual.
    Una de las primeras AGP 3D que salieron. Estamos hablando de una tarjeta que si no me equivoco salio en 1996.
    Ademas Intel dejo de sacar drivers para esta tarjeta hace mucho tiempo.

    La i740 no soporta multitexturing, por lo cual supongo que sera imposible correr el Medal of Honor.
    snake

    X6 1090T | M4N98TD EVO | 16Gb | N460GTX Hawk | SSD C300x2


  5. #5
    Senior Member Avatar de gabriel_18
    Fecha de ingreso
    25 feb, 04
    Ubicación
    San Miguel
    Mensajes
    236

    Predeterminado

    omg :cry: ya esta vieja mi compu
    bueno gracias de todas maneras :lol:

Temas similares

  1. Error al jugar en Battlenet.
    Por dars en el foro WarCraft 3
    Respuestas: 2
    Último mensaje: 12/02/2007, 00:47
  2. Medal of Honor: European Assault
    Por Baal Zak en el foro First Person Shooters
    Respuestas: 3
    Último mensaje: 01/09/2005, 09:46
  3. No puedo jugar Knight por este error
    Por mistyceyes en el foro Knight Online
    Respuestas: 11
    Último mensaje: 25/07/2004, 14:50
  4. Que honor q me hayan llamado hacker.
    Por Kikeace en el foro Knight Online
    Respuestas: 7
    Último mensaje: 02/07/2004, 23:14
  5. error al jugar counter!!!
    Por tYraNt. en el foro Ayuda Técnica
    Respuestas: 2
    Último mensaje: 11/01/2003, 23:06

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •