Resultados 1 al 2 de 2

problema con mi sonido :(

Esta es una discusión para el tema problema con mi sonido :( en el foro Ayuda Técnica, bajo la categoría Tecnologia; me compre un parlante con subwoofer de 37 watts pero el subwofer PCTRONIX. y cuando lo conecte a mi compu ...
Página: 1


  1. #1
    Senior Member Avatar de yojuan2
    Fecha de ingreso
    08 mar, 05
    Ubicación
    chosika
    Mensajes
    61

    Predeterminado problema con mi sonido :(

    me compre un parlante con subwoofer de 37 watts pero el subwofer PCTRONIX. y cuando lo conecte a mi compu no sonaba nada despues lo desenchufe y puse mis audifonos y nada reinstale los drivers de sonido pero me reconocia normal pero no votaba sonido, me compre una tarjeta de sonido lo probe con el parlante y la tarjeta lo reconocia todo los drivers pero tambien no salia su sonido de ai me di cuenta ke eran los parlantes cambie la tarjeta de sonido por otra y lo mismo paso mi integrado y 2tarjetas de sonido ia no sirven :(. kreo ke se malogro el plug o nose ke pero reconocen normal solo ke no reproducen sonido :(. nose ke hacer con estos parlantes me dan ganas de tirarlo por la ventana por malograr mi sonido T_T
    si tomas no manejes mejor fuma y vuela

  2. #2
    Senior Member Avatar de israfeL
    Fecha de ingreso
    29 nov, 06
    Ubicación
    Lima, Peru
    Mensajes
    100

    Predeterminado

    No se si sea tu caso pero lo mas probable es que sea por el SO seguramente debes tener un SO por debajo del XP cuando los instalar existe un parche q lo complementa para la salida del sonido lo digo x q lo mismo me paso ami
    En el caso de XP si funciona normal hasta sin necesidad de instalar driver de sonido por que este viene ya viene con drivers en el propio SO

Temas similares

  1. tengo 1 problema con el sonido
    Por JOker en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 21/01/2007, 12:54
  2. Problema Tarjeta de Sonido Vibra16 PnP
    Por dav24 en el foro Ayuda Técnica
    Respuestas: 0
    Último mensaje: 18/06/2006, 15:19
  3. Problema de Sonido
    Por picapiedra en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 14/12/2005, 12:20
  4. Problema con windows y el sonido
    Por D.e en el foro Ayuda Técnica
    Respuestas: 8
    Último mensaje: 08/05/2005, 12:41
  5. Problema de Sonido
    Por uNkNoWn en el foro Ayuda Técnica
    Respuestas: 2
    Último mensaje: 24/01/2004, 19:24

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •