Resultados 1 al 9 de 9

Problema con windows y el sonido

Esta es una discusión para el tema Problema con windows y el sonido en el foro Ayuda Técnica, bajo la categoría Tecnologia; Bueno parece que al eliminar un virus que se encontraba dentro de windows se creo un problema con los hardwares ...
Página: 1


  1. #1
    D.e
    D.e está desconectado
    Senior Member
    Fecha de ingreso
    03 mar, 03
    Ubicación
    Plunder Island
    Mensajes
    104

    Predeterminado Problema con windows y el sonido

    Bueno parece que al eliminar un virus que se encontraba dentro de windows se creo un problema con los hardwares en general y el sonido porque el sonido dejo de funcionar, entonces trate de ver que pasaba en My Computer>Hardware>Device Manager y me doy con la sorpresa de que no muestra nada en la lista, ademas el boton de agregar hardware tampoco funciona.

    Es windows XP con el SP2.

  2. #2
    Member
    Fecha de ingreso
    24 abr, 05
    Mensajes
    10

    Predeterminado

    Una buena solución es q formatees tu PC.

  3. #3
    Senior Member Avatar de charapal[666]
    Fecha de ingreso
    30 mar, 03
    Mensajes
    322

    Predeterminado

    trata de reinstalar los drivers de sonido. con eso te deberia funcar si no prueba tus parlantes. por que esta raro tu problema.

  4. #4
    Senior Member Avatar de InvasorZim
    Fecha de ingreso
    13 dic, 04
    Ubicación
    St. Michael
    Mensajes
    322

    Predeterminado

    Si, esta medio raro ese problema. Una vez tuve un problema parecido, pero fue luego de reinstalar Windows que no reconocia la tarjeta, y lo que hice fue sacar la tarjeta de su slot y lo puse en otro, luego de eso XP lo reconocio como nuevo hardware, instaló los drivers y listo. Podrias probar eso antes d tener q reformatear el disco.

  5. #5
    D.e
    D.e está desconectado
    Senior Member
    Fecha de ingreso
    03 mar, 03
    Ubicación
    Plunder Island
    Mensajes
    104

    Predeterminado

    El problema es ke no puedo reinstalar los drivers ni nada por el estilo porke el boton de add hardware no funciona y no puedo ver nada en la pantalla de Device Manager, en todo caso nececito alguna manera de arreglar mi windows primero para dp instalar los drivers para mi tarjeta de sonido.

  6. #6
    Senior Member Avatar de charapal[666]
    Fecha de ingreso
    30 mar, 03
    Mensajes
    322

    Predeterminado

    pero se supone que en tu cd de drivers debe haber un archivo ejecutable que te instale los drivers de la tarjeta de sonido. prueba a instalarlo de esa forma.

  7. #7
    Highlander Terra Admin
    Administrador
    Avatar de NoobZaibot
    Fecha de ingreso
    09 ene, 03
    Ubicación
    Dexter's Lab
    Mensajes
    7,917

    Predeterminado

    Yo instale esa PC. Yo deje los drivers de sonido y los probe a la hora que fueron a recogerlo. Que le hiciste ? :P .

    Prueba usando restaurar sistema a un punto donde funcionen los drivers de sonido. No lo desactive cuando la instale, y deben de estar por ahi.

    Repito, Que le hiciste? :P
    I am The Terror That Flaps in the Night.....
    [ch0s3n] Clan Member / Leader
    Gaming Services LatinAmerica - Former General Manager



  8. #8
    D.e
    D.e está desconectado
    Senior Member
    Fecha de ingreso
    03 mar, 03
    Ubicación
    Plunder Island
    Mensajes
    104

    Predeterminado

    No es mi PC zaibot, es la de mi hermano, voy a formatear nomas. No funciona restaurar sistema, ni puedo instalar drivers, windows ya murio.

  9. #9
    VIP Member Avatar de Renegado
    Fecha de ingreso
    18 ene, 03
    Ubicación
    Miraflores
    Mensajes
    1,681

    Predeterminado

    Lamentablemente algunos problemas llegan a un punto en que el única solución es reinstalar :cry:

    Eso debería solucionar tu problema. Voy a cerrar el tema. Si por ahí, el problema persiste me mandas un mp para reabrirlo (espero que no).

Temas similares

  1. tengo 1 problema con el sonido
    Por JOker en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 21/01/2007, 12:54
  2. problema con mi sonido :(
    Por yojuan2 en el foro Ayuda Técnica
    Respuestas: 1
    Último mensaje: 21/12/2006, 00:28
  3. Problema Tarjeta de Sonido Vibra16 PnP
    Por dav24 en el foro Ayuda Técnica
    Respuestas: 0
    Último mensaje: 18/06/2006, 15:19
  4. Problema de Sonido
    Por picapiedra en el foro Ayuda Técnica
    Respuestas: 5
    Último mensaje: 14/12/2005, 12:20
  5. Problema de Sonido
    Por uNkNoWn en el foro Ayuda Técnica
    Respuestas: 2
    Último mensaje: 24/01/2004, 19:24

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •