Resultados 1 al 3 de 3

problemas con google chrone!!

Esta es una discusión para el tema problemas con google chrone!! en el foro Software, bajo la categoría Tecnologia; tengo un pequeño problema con GOOGLE CHRONE cada vez q abro esta aplicacion me sale la pestaña del buscador de ...
Página: 1


  1. #1
    Senior Member Avatar de daniel mijael
    Fecha de ingreso
    04 nov, 09
    Mensajes
    199

    Predeterminado problemas con google chrone!!

    tengo un pequeño problema con GOOGLE CHRONE cada vez q abro esta aplicacion me sale la pestaña del buscador de google y una ´pestaña de un BUSCADOR RRARO DE BABYLON SEARCH
    no se como borrarlo una ayuda porfavor

    esto pasa cada vez que intento abrir google
    Clic en la imagen para ver su versión completa. 

Nombre: kkkkkkkkkkkkkk.jpg 
Visitas: 77 
Tamaño: 5.0 KB 
ID: 661
    DC

  2. #2
    MuaK™ member Moderador Avatar de Heichman
    Fecha de ingreso
    23 feb, 07
    Ubicación
    Lima, Peru, Peru
    Mensajes
    1,166

    Predeterminado Re: problemas con google chrone!!

    Al parecer, al haber instalado algún software de Babylon, se instalaron complementos y/o modificaron ciertas configuraciones de tu(s) navegador(es). En ese caso, te sugiero desinstalar dichos complementos o el software completo, y luego crear un nuevo usuario de Chrome y eliminar el existente, esto para recuperar la configuración por defecto.

  3. #3
    Senior Member Avatar de songoku316
    Fecha de ingreso
    13 ene, 07
    Mensajes
    144

    Predeterminado Re: problemas con google chrone!!

    desinstala el babylon con el revo uninstaller es mucho mas completo del de windows y luego debes ir al chrome opciones y donde sale buscador cambiarlo por el de google ,

    yo tuve ese mismo problema solo que era uno de nombre Delta un saludo

Temas similares

  1. Problema al abrir páginas con Google Chrome
    Por dieguosauR en el foro Ayuda Técnica
    Respuestas: 7
    Último mensaje: 16/11/2010, 22:10
  2. Un problema con google y algunas otras pages
    Por OtakuElendil en el foro Ayuda Técnica
    Respuestas: 2
    Último mensaje: 17/04/2008, 14:22
  3. Problema con videos
    Por Lancer en el foro Ayuda Técnica
    Respuestas: 9
    Último mensaje: 21/09/2002, 14:57
  4. Problema con Bots
    Por abue R. en el foro Ayuda Técnica
    Respuestas: 13
    Último mensaje: 19/09/2002, 22:38
  5. Problemas con el SPEEDY en red
    Por Lancer en el foro Ayuda Técnica
    Respuestas: 7
    Último mensaje: 15/09/2002, 21:54

Permisos de publicación

  • No puedes crear nuevos temas
  • No puedes responder temas
  • No puedes subir archivos adjuntos
  • No puedes editar tus mensajes
  •